<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link media="all" href="https://www.hortzone.com/wp-content/cache/autoptimize/1/autoptimize_3b110f94ef8297e3c0f734e3a097736f.php" rel="stylesheet" /><title>Introduction to Upside Down Gardening | Hort Zone</title> <script type="text/javascript">var ajaxurl = "https://www.hortzone.com/wp-admin/admin-ajax.php";
var ff_template_url = "https://www.hortzone.com/wp-content/themes/ark";</script> <meta name="description" content="Upside down gardening is growing plants in pots suspended from the ceiling. This style of gardening started to gain popularity in 1998 when gardener" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.hortzone.com/blog/introduction-upside-down-gardening/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Introduction to Upside Down Gardening | Hort Zone" /><meta property="og:description" content="Upside down gardening is growing plants in pots suspended from the ceiling. This style of gardening started to gain popularity in 1998 when gardener" /><meta property="og:url" content="https://www.hortzone.com/blog/introduction-upside-down-gardening/" /><meta property="og:site_name" content="Hort Zone" /><meta property="article:publisher" content="https://www.facebook.com/hortzone/" /><meta property="article:author" content="https://www.facebook.com/lov95" /><meta property="article:section" content="Gardening Solutions Made for Gardeners" /><meta property="article:published_time" content="2017-07-30T20:12:25+00:00" /><meta property="article:modified_time" content="2019-11-23T13:36:05+00:00" /><meta property="og:updated_time" content="2019-11-23T13:36:05+00:00" /><meta property="og:image" content="https://i1.wp.com/www.hortzone.com/wp-content/uploads/2017/07/Upside-Down-Gardening-of-Tomatoes.jpg?fit=600%2C450&#038;ssl=1" /><meta property="og:image:secure_url" content="https://i1.wp.com/www.hortzone.com/wp-content/uploads/2017/07/Upside-Down-Gardening-of-Tomatoes.jpg?fit=600%2C450&#038;ssl=1" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="450" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Upside down gardening is growing plants in pots suspended from the ceiling. This style of gardening started to gain popularity in 1998 when gardener" /><meta name="twitter:title" content="Introduction to Upside Down Gardening | Hort Zone" /><meta name="twitter:site" content="@hortzone" /><meta name="twitter:image" content="https://i1.wp.com/www.hortzone.com/wp-content/uploads/2017/07/Upside-Down-Gardening-of-Tomatoes.jpg?fit=600%2C450&#038;ssl=1" /><meta name="twitter:creator" content="@cmakomere" /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Hort Zone &raquo; Feed" href="https://www.hortzone.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Hort Zone &raquo; Comments Feed" href="https://www.hortzone.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Hort Zone &raquo; Introduction to Upside Down Gardening Comments Feed" href="https://www.hortzone.com/blog/introduction-upside-down-gardening/feed/" /> <style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><style id='rs-plugin-settings-inline-css' type='text/css'>#rs-demo-id {}</style><style id='ark-style-inline-css' type='text/css'>body,p,.ff-richtext,li,li a,a,h1, h2, h3, h4, h5, h6 ,.progress-box-v1 .progress-title,.progress-box-v2 .progress-title,.team-v5-progress-box .progress-title,.pricing-list-v1 .pricing-list-v1-header-title,.team-v3 .progress-box .progress-title,.rating-container .caption > .label,.theme-portfolio .cbp-l-filters-alignRight,.theme-portfolio .cbp-l-filters-alignLeft,.theme-portfolio .cbp-l-filters-alignCenter,.theme-portfolio .cbp-filter-item,.theme-portfolio .cbp-l-loadMore-button .cbp-l-loadMore-link,.theme-portfolio .cbp-l-loadMore-button .cbp-l-loadMore-button-link,.theme-portfolio .cbp-l-loadMore-text .cbp-l-loadMore-link,.theme-portfolio .cbp-l-loadMore-text .cbp-l-loadMore-button-link,.theme-portfolio-v2 .cbp-l-filters-alignRight .cbp-filter-item,.theme-portfolio-v3 .cbp-l-filters-button .cbp-filter-item,.zeus .tp-bullet-title{font-family:'Roboto',Arial,sans-serif}

.blog-classic .blog-classic-label,.blog-classic .blog-classic-subtitle,.blog-grid .blog-grid-title-el,.blog-grid .blog-grid-title-el .blog-grid-title-link,.blog-grid .blog-grid-supplemental-title,.op-b-blog .blog-grid-supplemental-title,.blog-grid .blog-grid-supplemental-category,.blog-grid-supplemental .blog-grid-supplemental-title a,.blog-teaser .blog-teaser-category .blog-teaser-category-title,.blog-teaser .blog-teaser-category .blog-teaser-category-title a,.news-v8 .news-v8-category a,.news-v1 .news-v1-heading .news-v1-heading-title > a,.news-v1 .news-v1-quote:before,.news-v2 .news-v2-subtitle,.news-v2 .news-v2-subtitle a,.ff-news-v3-meta-data,.ff-news-v3-meta-data a,.news-v3 .news-v3-content .news-v3-subtitle,.news-v6 .news-v6-subtitle,.news-v7 .news-v7-subtitle,.news-v8 .news-v8-category,.blog-simple-slider .op-b-blog-title,.blog-simple-slider .op-b-blog-title a,.heading-v1 .heading-v1-title,.heading-v1 .heading-v1-title p,.testimonials-v7 .testimonials-v7-title .sign,.team-v3 .team-v3-member-position,.heading-v1 .heading-v1-subtitle,.heading-v1 .heading-v1-subtitle p,.heading-v2 .heading-v2-text,.heading-v2 .heading-v2-text p,.heading-v3 .heading-v3-text,.heading-v3 .heading-v3-text p,.heading-v4 .heading-v4-subtitle,.heading-v4 .heading-v4-subtitle p,.newsletter-v2 .newsletter-v2-title span.sign,.quote-socials-v1 .quote-socials-v1-quote,.quote-socials-v1 .quote-socials-v1-quote p,.sliding-bg .sliding-bg-title,.timeline-v4 .timeline-v4-subtitle, .timeline-v4 .timeline-v4-subtitle a,.counters-v2 .counters-v2-subtitle,.icon-box-v2 .icon-box-v2-body-subtitle,.i-banner-v1 .i-banner-v1-heading .i-banner-v1-member-position,.i-banner-v1 .i-banner-v1-quote,.i-banner-v3 .i-banner-v3-subtitle,.newsletter-v2 .newsletter-v2-title:before,.piechart-v1 .piechart-v1-body .piechart-v1-body-subtitle,.pricing-list-v1 .pricing-list-v1-body .pricing-list-v1-header-subtitle,.pricing-list-v2 .pricing-list-v2-header-title,.pricing-list-v3 .pricing-list-v3-text,.promo-block-v2 .promo-block-v2-text,.promo-block-v2 .promo-block-v2-text p,.promo-block-v3 .promo-block-v3-subtitle,.services-v1 .services-v1-subtitle,.services-v10 .services-v10-no,.services-v11 .services-v11-subtitle,.slider-block-v1 .slider-block-v1-subtitle,.team-v3 .team-v3-header .team-v3-member-position,.team-v4 .team-v4-content .team-v4-member-position,.testimonials-v1 .testimonials-v1-author-position,.testimonials-v3 .testimonials-v3-subtitle:before,.testimonials-v3 .testimonials-v3-subtitle span.sign,.testimonials-v3 .testimonials-v3-author,.testimonials-v5 .testimonials-v5-quote-text,.testimonials-v5 .testimonials-v5-quote-text p,.testimonials-v6 .testimonials-v6-element .testimonials-v6-position,.testimonials-v6 .testimonials-v6-quote-text,.testimonials-v6 .testimonials-v6-quote-text p,.testimonials-v7 .testimonials-v7-title:before,.testimonials-v7 .testimonials-v7-author,.testimonials-v7-title-span,.footer .footer-testimonials .footer-testimonials-quote:before,.animated-headline-v1 .animated-headline-v1-subtitle,.news-v3 .news-v3-content .news-v3-subtitle,.news-v3 .news-v3-content .news-v3-subtitle a,.theme-ci-v1 .theme-ci-v1-item .theme-ci-v1-title{font-family:'Droid Serif',Arial,sans-serif}

code, kbd, pre, samp{font-family:'Courier New', Courier, monospace,Arial,sans-serif}

.custom-font-1{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}

.custom-font-2{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}

.custom-font-3{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}

.custom-font-4{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}

.custom-font-5{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}

.custom-font-6{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}

.custom-font-7{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}

.custom-font-8{font-family:Arial, Helvetica, sans-serif,Arial,sans-serif}</style> <script type='text/javascript'>var related_posts_js_options = {"post_heading":"h4"};</script> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.hortzone.com/wp-content/themes/ark/assets/plugins/html5shiv.js?ver=3.7.3'></script> <![endif]--> <!--[if lt IE 9]> <script type='text/javascript' src='https://www.hortzone.com/wp-content/themes/ark/assets/plugins/respond.min.js?ver=1.1.0'></script> <![endif]--><link rel='https://api.w.org/' href='https://www.hortzone.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hortzone.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hortzone.com/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4" /><link rel='shortlink' href='https://wp.me/p6sCMt-rF' /><link rel="alternate" type="application/json+oembed" href="https://www.hortzone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hortzone.com%2Fblog%2Fintroduction-upside-down-gardening%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.hortzone.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hortzone.com%2Fblog%2Fintroduction-upside-down-gardening%2F&#038;format=xml" /> <script type="application/ld+json">[{"@context":"http:\/\/schema.org\/","@type":"WPHeader","url":"https:\/\/www.hortzone.com\/blog\/introduction-upside-down-gardening\/","headline":"Introduction to Upside Down Gardening","description":"Gardening, with the aim of providing your own food, has experienced a resurgence over the last few years...."},{"@context":"http:\/\/schema.org\/","@type":"WPFooter","url":"https:\/\/www.hortzone.com\/blog\/introduction-upside-down-gardening\/","headline":"Introduction to Upside Down Gardening","description":"Gardening, with the aim of providing your own food, has experienced a resurgence over the last few years....","copyrightYear":"2017"}]</script> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BlogPosting","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.hortzone.com\/blog\/introduction-upside-down-gardening\/"},"url":"https:\/\/www.hortzone.com\/blog\/introduction-upside-down-gardening\/","headline":"Introduction to Upside Down...","datePublished":"2017-07-30T23:12:25+03:00","dateModified":"2019-11-23T16:36:05+03:00","publisher":{"@type":"Organization","@id":"https:\/\/www.hortzone.com\/#organization","name":"Hort Zone","logo":{"@type":"ImageObject","url":"https:\/\/www.hortzone.com\/wp-content\/uploads\/2018\/12\/Favicon.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.hortzone.com\/wp-content\/uploads\/2017\/07\/Upside-Down-Gardening-of-Tomatoes.jpg?fit=600%2C450&ssl=1","width":696,"height":450},"articleSection":"Gardening Solutions Made for Gardeners","description":"Gardening, with the aim of providing your own food, has experienced a resurgence over the last few years. More and more of us are looking for ways to reduce our food bills, decrease our carbon footprint, and eat healthier. Those with gardens or access to an allotment find it","author":{"@type":"Person","name":"Chris","url":"https:\/\/www.hortzone.com\/blog\/author\/admin\/","description":"The founder of hortzone.com, a gardening blogger, loves all things gardening and a true believer of a hunger-free society. Special consultant in fresh cut rose gardening and landscaping.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/7f04ace0729507505e14fced35152890?s=96&d=identicon&r=g","height":96,"width":96},"sameAs":["https:\/\/www.hortzone.com","https:\/\/google.com\/+HortzoneWebsite9574","https:\/\/www.facebook.com\/lov95","https:\/\/twitter.com\/cmakomere","https:\/\/www.instagram.com\/christopher_makomere\/","https:\/\/www.linkedin.com\/in\/hortzone\/"]},"video":[null,null],"audio":[null,null],"commentCount":"5","comment":[{"@type":"Comment","dateCreated":"2018-09-17 23:01:19","description":"Awesome! Thanks for sharing this.","author":{"@type":"Person","name":"Doris","url":""}},{"@type":"Comment","dateCreated":"2017-10-02 22:10:41","description":"good innovative idea. what is the advantage of up dide down method compared with normal potted\/ container plant.","author":{"@type":"Person","name":"vicent","url":""}},{"@type":"Comment","dateCreated":"2017-09-28 18:08:02","description":"My first reaction is the possible stress effect of upside down growth for the plants.","author":{"@type":"Person","name":"William Keyah","url":""}},{"@type":"Comment","dateCreated":"2017-08-11 13:58:29","description":"Interesting. Will be an exciting women managed activity for lower middle class families living in apartments worldwide.","author":{"@type":"Person","name":"Muhammad Iqbal","url":""}},{"@type":"Comment","dateCreated":"2017-08-07 16:02:04","description":"Interesting way of meeting the demand for food worth adopting","author":{"@type":"Person","name":"Grace Chongori","url":"https:\/\/www.facebook.com\/app_scoped_user_id\/1442012275878959\/"}}]}</script> <style type="text/css">:not(#tve) .ttfm1{font-family: 'Lora' !important;font-weight: 400 !important;}.ttfm1 input, .ttfm1 select, .ttfm1 textarea, .ttfm1 button {font-family: 'Lora' !important;font-weight: 400 !important;}:not(#tve) .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong{font-weight: 700 !important;}.ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong input, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong select, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong textarea, .ttfm1.bold_text,.ttfm1 .bold_text,.ttfm1 b,.ttfm1 strong button {font-weight: 700 !important;}:not(#tve) .ttfm2{font-family: 'Sacramento' !important;font-weight: 400 !important;}.ttfm2 input, .ttfm2 select, .ttfm2 textarea, .ttfm2 button {font-family: 'Sacramento' !important;font-weight: 400 !important;}:not(#tve) .ttfm3{font-family: 'Open Sans' !important;font-weight: 400 !important;}.ttfm3 input, .ttfm3 select, .ttfm3 textarea, .ttfm3 button {font-family: 'Open Sans' !important;font-weight: 400 !important;}:not(#tve) .ttfm3.bold_text,.ttfm3 .bold_text,.ttfm3 b,.ttfm3 strong{font-weight: 700 !important;}.ttfm3.bold_text,.ttfm3 .bold_text,.ttfm3 b,.ttfm3 strong input, .ttfm3.bold_text,.ttfm3 .bold_text,.ttfm3 b,.ttfm3 strong select, .ttfm3.bold_text,.ttfm3 .bold_text,.ttfm3 b,.ttfm3 strong textarea, .ttfm3.bold_text,.ttfm3 .bold_text,.ttfm3 b,.ttfm3 strong button {font-weight: 700 !important;}:not(#tve) .ttfm4{font-family: 'Open Sans' !important;font-weight: 600 !important;}.ttfm4 input, .ttfm4 select, .ttfm4 textarea, .ttfm4 button {font-family: 'Open Sans' !important;font-weight: 600 !important;}:not(#tve) .ttfm4.bold_text,.ttfm4 .bold_text,.ttfm4 b,.ttfm4 strong{font-weight: 800 !important;}.ttfm4.bold_text,.ttfm4 .bold_text,.ttfm4 b,.ttfm4 strong input, .ttfm4.bold_text,.ttfm4 .bold_text,.ttfm4 b,.ttfm4 strong select, .ttfm4.bold_text,.ttfm4 .bold_text,.ttfm4 b,.ttfm4 strong textarea, .ttfm4.bold_text,.ttfm4 .bold_text,.ttfm4 b,.ttfm4 strong button {font-weight: 800 !important;}</style><style type="text/css" id="tve_global_variables">:root{}</style><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel='dns-prefetch' href='//i1.wp.com' /><link rel='dns-prefetch' href='//i2.wp.com' /><link rel='dns-prefetch' href='//jetpack.wordpress.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//s1.wp.com' /><link rel='dns-prefetch' href='//s2.wp.com' /><link rel='dns-prefetch' href='//public-api.wordpress.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><style type='text/css'>img#wpstats{display:none}</style> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.hortzone.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.hortzone.com/blog/",
                "name": "Blog"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.hortzone.com/blog/introduction-upside-down-gardening/",
                "name": "Introduction to Upside Down Gardening",
                "image": "https://i1.wp.com/www.hortzone.com/wp-content/uploads/2017/07/Upside-Down-Gardening-of-Tomatoes.jpg?fit=600%2C450&ssl=1"
            }
        }
    ]
}</script> <link rel="amphtml" href="https://www.hortzone.com/blog/introduction-upside-down-gardening/amp/"><meta name="generator" content="Powered by Slider Revolution 6.1.0 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." /><style type="text/css" id="thrive-default-styles"></style><link rel="icon" href="https://i0.wp.com/www.hortzone.com/wp-content/uploads/2018/12/cropped-Favicon-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" /><link rel="icon" href="https://i0.wp.com/www.hortzone.com/wp-content/uploads/2018/12/cropped-Favicon-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" /><link rel="apple-touch-icon" href="https://i0.wp.com/www.hortzone.com/wp-content/uploads/2018/12/cropped-Favicon-2.png?fit=180%2C180&#038;ssl=1" /><meta name="msapplication-TileImage" content="https://i0.wp.com/www.hortzone.com/wp-content/uploads/2018/12/cropped-Favicon-2.png?fit=270%2C270&#038;ssl=1" /> <script type="text/javascript">function setREVStartSize(a){try{var b,c=document.getElementById(a.c).parentNode.offsetWidth;if(c=0===c||isNaN(c)?window.innerWidth:c,a.tabw=void 0===a.tabw?0:parseInt(a.tabw),a.thumbw=void 0===a.thumbw?0:parseInt(a.thumbw),a.tabh=void 0===a.tabh?0:parseInt(a.tabh),a.thumbh=void 0===a.thumbh?0:parseInt(a.thumbh),a.tabhide=void 0===a.tabhide?0:parseInt(a.tabhide),a.thumbhide=void 0===a.thumbhide?0:parseInt(a.thumbhide),a.mh=void 0===a.mh||""==a.mh?0:a.mh,"fullscreen"===a.layout||"fullscreen"===a.l)b=Math.max(a.mh,window.innerHeight);else{for(var d in a.gw=Array.isArray(a.gw)?a.gw:[a.gw],a.rl)(void 0===a.gw[d]||0===a.gw[d])&&(a.gw[d]=a.gw[d-1]);for(var d in a.gh=void 0===a.el||""===a.el||Array.isArray(a.el)&&0==a.el.length?a.gh:a.el,a.gh=Array.isArray(a.gh)?a.gh:[a.gh],a.rl)(void 0===a.gh[d]||0===a.gh[d])&&(a.gh[d]=a.gh[d-1]);var e,f=Array(a.rl.length),g=0;for(var d in a.tabw=a.tabhide>=c?0:a.tabw,a.thumbw=a.thumbhide>=c?0:a.thumbw,a.tabh=a.tabhide>=c?0:a.tabh,a.thumbh=a.thumbhide>=c?0:a.thumbh,a.rl)f[d]=a.rl[d]<window.innerWidth?0:a.rl[d];for(var d in e=f[0],f)e>f[d]&&0<f[d]&&(e=f[d],g=d);var h=c>a.gw[g]+a.tabw+a.thumbw?1:(c-(a.tabw+a.thumbw))/a.gw[g];b=a.gh[g]*h+(a.tabh+a.thumbh)}void 0===window.rs_init_css&&(window.rs_init_css=document.head.appendChild(document.createElement("style"))),document.getElementById(a.c).height=b,window.rs_init_css.innerHTML+="#"+a.c+"_wrapper { height: "+b+"px }"}catch(a){console.log("Failure at Presize of Slider:"+a)}};</script> <style type="text/css" class="tve_global_style"></style><style type="text/css" class="tve_custom_style">@media (min-width: 300px){[data-css="tve-u-16e985b8bba"] { width: 577px; }[data-css="tve-u-16e985b8bcb"] { margin-top: 0px; margin-left: 0px; }}</style><script type="text/javascript"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3746276305669575" data-ad-slot="9856917140" data-ad-format="auto"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script> </script><style type="text/css">@font-face {
  font-family: 'Pacifico';
  font-style: normal;
  font-weight: 600;
  src: local('Pacifico Regular'), local('Pacifico-Regular'), url(https://fonts.gstatic.com/s/pacifico/v12/FwZY7-Qmy14u9lezJ-6H6MmBp0u-.woff2) format('woff2');
  font-display: swap;
}</style><script type="text/javascript"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3746276305669575",
          enable_page_level_ads: true
     });</script> </script><style type="text/css">/* ARK GLOBAL CSS BASIC TYPOGRAPHY */

h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a{
    font-family: 'europa', sans-serif;
    text-transform: title case;
    font-weight: 700 !important;
    letter-spacing: 0;
}

h1, h2, h3, h4, h5, h6 {
    line-height: 1.15;
}

.h1, h1 {
    font-size: 56px;
    letter-spacing: 1.2px;
    font-weight: 700 !important;
    margin-bottom: 1em;
}

.h2, h2 {
    font-size: 32px;
    letter-spacing: 1.1px;
    font-weight: 700 !important;
    margin-bottom: 1em;
}

.h3, h3 {
    font-size: 24px;
    letter-spacing: 1.1px;
    font-weight: 700 !important;
    margin-bottom: 1em;
}

body,
p,
.ff-richtext,
li,
li a{
    font-size: 18px;
    line-height: 1.45;
    color: #002236;
    letter-spacing: 0;
    font-family: 'warnock-pro', serif;
    font-weight: 200;
}

p {
    margin-bottom: 23.2px;
}

b, strong {
    font-weight: 700;
}

a {
    color: #e84f46;
}

a:focus, a:hover, a:active {
    color: #e84f46;
}

.ff-richtext ul:not(.woocommerce-error),
.ff-richtext ol {
    padding-left: 30px;
}

.paginations-v3-list li>a,
.paginations-v3-list li>span {
    font-size: 13px;
}

@media (min-width: 768px){
    
}

@media (min-width: 1200px){
    
}</style> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-62571514-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-62571514-1');</script> <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-3746276305669575",
          enable_page_level_ads: true
     });</script> </head><body class="post-template-default single single-post postid-1715 single-format-standard appear-animate"><div class="ffb-id-navigation-header wrapper ff-boxed-wrapper"><div class="wrapper-top-space"></div><header class="ark-header  header-no-pills header header-sticky navbar-fixed-top fg-text-dark ffb-header-design"><div class="ff-ark-header-circle-shadow"></div><nav class="navbar mega-menu fg-text-dark ffb-header-design-inner" role="navigation"><div class="ark-search-field"><div class=" fg-container container fg-container-large  "><form method="get" id="searchform" action="https://www.hortzone.com/"> <input name="s" type="text" class="form-control ark-search-field-input" placeholder="Search ..." value=""></form></div></div><div class=" fg-container container fg-container-large  "><div class="menu-container"> <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".nav-collapse"> <span class="sr-only">Toggle navigation</span> <span class="toggle-icon"></span> </button><div class="navbar-actions"><div class="navbar-actions-shrink search-menu ffb-ark-first-level-menu"><div class="search-btn"> <i class="navbar-special-icon search-btn-default ff-font-awesome4 icon-search"></i> <i class="navbar-special-icon search-btn-active ff-font-awesome4 icon-times"></i></div></div> <a class="navbar-actions-shrink sidebar-trigger" href="javascript:void(0);"> <span class="sidebar-trigger-icon"></span> </a><div class="sidebar-content-overlay"></div><div class="sidebar-nav scrollbar fg-text-dark ffb-side-menu-wrapper"> <a class="sidebar-trigger sidebar-nav-trigger" href="javascript:void(0);"> <span class="sidebar-trigger-icon"></span> </a><div class="sidebar-nav-content"></div></div></div><div class="navbar-logo fg-text-dark ffb-logo"><a class="navbar-logo-wrap" href="https://www.hortzone.com/"><noscript><img class="navbar-logo-img navbar-logo-img-normal" src="https://www.hortzone.com/wp-content/uploads/2019/10/hort-zone-logo-full.png" alt="Hort Zone"></noscript><img class="lazyload navbar-logo-img navbar-logo-img-normal" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.hortzone.com/wp-content/uploads/2019/10/hort-zone-logo-full.png" alt="Hort Zone"><noscript><img class="navbar-logo-img navbar-logo-img-fixed" src="https://www.hortzone.com/wp-content/uploads/2019/10/hort-zone-logo-full.png" alt="Hort Zone"></noscript><img class="lazyload navbar-logo-img navbar-logo-img-fixed" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.hortzone.com/wp-content/uploads/2019/10/hort-zone-logo-full.png" alt="Hort Zone"><noscript><img class="navbar-logo-img navbar-logo-img-mobile" src="https://www.hortzone.com/wp-content/uploads/2019/10/hort-zone-logo-full.png" alt="Hort Zone"></noscript><img class="lazyload navbar-logo-img navbar-logo-img-mobile" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.hortzone.com/wp-content/uploads/2019/10/hort-zone-logo-full.png" alt="Hort Zone"><noscript><img class="navbar-logo-img navbar-logo-img-tablet" src="https://www.hortzone.com/wp-content/uploads/2019/10/hort-zone-logo-full.png" alt="Hort Zone"></noscript><img class="lazyload navbar-logo-img navbar-logo-img-tablet" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.hortzone.com/wp-content/uploads/2019/10/hort-zone-logo-full.png" alt="Hort Zone"></a><span class="hidden header-height-info" data-desktopBeforeScroll="90" data-desktopAfterScroll="70" data-mobileBeforeScroll="90" data-tabletBeforeScroll="90"></span></div></div><div class="collapse navbar-collapse nav-collapse"><div class="menu-container"><ul class="nav navbar-nav navbar-nav-left"><li id="menu-item-1753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home nav-item  menu-item-1753"><a href="https://www.hortzone.com/" class=" nav-item-child ffb-ark-first-level-menu ">Home</a></li><li id="menu-item-33" class="menu-item menu-item-type-post_type menu-item-object-page nav-item  menu-item-33"><a href="https://www.hortzone.com/about/" class=" nav-item-child ffb-ark-first-level-menu ">About</a></li><li id="menu-item-31" class="menu-item menu-item-type-post_type menu-item-object-page nav-item  menu-item-31"><a href="https://www.hortzone.com/contact-us/" class=" nav-item-child ffb-ark-first-level-menu ">Contact Us</a></li><li id="menu-item-1534" class="menu-item menu-item-type-post_type menu-item-object-page nav-item  menu-item-1534"><a href="https://www.hortzone.com/passion-fruit-farming-course/" class=" nav-item-child ffb-ark-first-level-menu ">Books</a></li><li id="menu-item-3431" class="menu-item menu-item-type-post_type menu-item-object-page nav-item  menu-item-3431"><a href="https://www.hortzone.com/recommended-gardening-resources-and-tools/" class=" nav-item-child ffb-ark-first-level-menu ">Tools We Recommend</a></li></ul></div></div></div></nav></header><div class="page-wrapper"><section class="ffb-id-p762bp1 fg-section fg-el-has-bg fg-text-dark"><span class="fg-bg"><span data-fg-bg="{&quot;type&quot;:&quot;color&quot;,&quot;opacity&quot;:1,&quot;color&quot;:&quot;#f7f8fa&quot;}" class="fg-bg-layer fg-bg-type-color " style="opacity: 1; background-color: #f7f8fa;"></span></span><div class="fg-container container fg-container-large fg-container-lvl--1 "><div class="fg-row row    "><div class="ffb-id-p762ec7 fg-col col-xs-12 col-md-8 fg-text-dark"><div class="ffb-id-p76auo1 post-wrapper blog-grid-content post-1715 post type-post status-publish format-standard has-post-thumbnail hentry category-gardening fg-el-has-bg fg-text-dark" id="post-1715"><span class="fg-bg"><span data-fg-bg="{&quot;type&quot;:&quot;color&quot;,&quot;opacity&quot;:1,&quot;color&quot;:&quot;#ffffff&quot;}" class="fg-bg-layer fg-bg-type-color " style="opacity: 1; background-color: #ffffff;"></span></span><h2 class="ffb-id-p76b6jl blog-grid-title-lg fg-text-dark"><a href="https://www.hortzone.com/blog/introduction-upside-down-gardening/">Introduction to Upside Down Gardening</a></h2><section class="ffb-id-3edbule2 divider-custom divider-alignment-center  fg-text-dark"><div class="divider-custom-line fg-text-dark ffb-divider"></div></section><section class="ffb-id-perr2b0 featured-area fg-text-dark"><noscript><img class=" img-responsive full-width  img-responsive full-width ff-post-featured-image"  src="https://www.hortzone.com/wp-content/uploads/freshizer/8537ca4787c0a20e19b6982de2248361_Upside-Down-Gardening-of-Tomatoes-600-c-100.jpg"  alt="Upside Down Gardening of Tomatoes"></noscript><img class="lazyload  img-responsive full-width  img-responsive full-width ff-post-featured-image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://www.hortzone.com/wp-content/uploads/freshizer/8537ca4787c0a20e19b6982de2248361_Upside-Down-Gardening-of-Tomatoes-600-c-100.jpg" alt="Upside Down Gardening of Tomatoes"></section><div class="ffb-id-p76bbao post-content ff-post-content-element fg-text-dark"><div class="post-content ff-richtext"><div id="tve_flt" class="tve_flt tcb-style-wrap"><div id="tve_editor" class="tve_shortcode_editor"><div class="thrv_paste_content thrv_wrapper tve_empty_dropzone"><div class="thrv_wrapper thrv_text_element"><p>Gardening, with the aim of providing your own food, has experienced a resurgence over the last few years.</p><p>More and more of us are looking for ways to reduce our food bills, decrease our carbon footprint, and eat healthier.</p><p>Those with gardens or access to an allotment find it easier to grow their own food, but what about those of us who live in apartments?</p><p>Apartment dwellers have much less space to work with and this obstacle stops many budding gardeners in their tracks.</p><p>That is why we were excited to learn about upside down gardening, it grants everyone the opportunity to grow their own vegetables regardless of available space.</p><p>Here’s what the experts at <a class="" data-tcb-events="" href="https://www.fantasticgardeners.co.uk" rel="" target="_blank">Fantastic Gardeners</a> advise in order to get yourself up to speed with an upside-down garden.</p></div></div><p class="tve_more_tag" id="more-1715"><span class="tve_no_edit">More...</span></p><div class="thrv_paste_content thrv_wrapper tve_empty_dropzone"><div class="thrv_wrapper thrv_text_element"><p>​</p><h3 class="">Upside-down gardening - definition</h3><p>Upside down gardening is growing plants in pots suspended from the ceiling.</p><p>This style of gardening started to gain popularity in 1998 when gardener Kathi Lael Morris showed that it is possible to grow tomatoes and peppers in hanging pots.</p><p>Many traditional gardeners viewed this style of gardening as a fad with little chance of being widely adopted.</p><p>Unsurprisingly, people with no garden space quickly realised the benefits of this method and how they were no longer excluded from being able to grow their own food.</p><p>​</p><h6 class="">Related: ​<a class="" href="https://www.hortzone.com/blog/urban-farming-beginners/" target="_blank">Urban Farming for Beginners: How to Earn More Money on Less Land</a></h6><p>​</p><h3 class="">What plants can you grow upside down?</h3></div><div class="thrv_wrapper tve_image_caption" data-css="tve-u-16e985b8bba"><span class="tve_image_frame"><a href="https://i2.wp.com/www.hortzone.com/wp-content/uploads/2019/11/Introduction-to-Upside-Down-Gardening.jpg?ssl=1" target="_blank" rel="nofollow"><noscript><img class="tve_image wp-image-8595" alt="Introduction to Upside Down Gardening" width="1000" height="1500" title="Introduction to Upside Down Gardening" data-id="8595" src="https://i2.wp.com/www.hortzone.com/wp-content/uploads/2019/11/Introduction-to-Upside-Down-Gardening.jpg?resize=1000%2C1500&#038;ssl=1" data-css="tve-u-16e985b8bcb" scale="0" srcset="https://i2.wp.com/www.hortzone.com/wp-content/uploads/2019/11/Introduction-to-Upside-Down-Gardening.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.hortzone.com/wp-content/uploads/2019/11/Introduction-to-Upside-Down-Gardening.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/www.hortzone.com/wp-content/uploads/2019/11/Introduction-to-Upside-Down-Gardening.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/www.hortzone.com/wp-content/uploads/2019/11/Introduction-to-Upside-Down-Gardening.jpg?resize=768%2C1152&amp;ssl=1 768w" sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></noscript><img class="lazyload tve_image wp-image-8595" alt="Introduction to Upside Down Gardening" width="1000" height="1500" title="Introduction to Upside Down Gardening" data-id="8595" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%201000%201500%22%3E%3C/svg%3E' data-src="https://i2.wp.com/www.hortzone.com/wp-content/uploads/2019/11/Introduction-to-Upside-Down-Gardening.jpg?resize=1000%2C1500&#038;ssl=1" data-css="tve-u-16e985b8bcb" scale="0" data-srcset="https://i2.wp.com/www.hortzone.com/wp-content/uploads/2019/11/Introduction-to-Upside-Down-Gardening.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/www.hortzone.com/wp-content/uploads/2019/11/Introduction-to-Upside-Down-Gardening.jpg?resize=200%2C300&amp;ssl=1 200w, https://i2.wp.com/www.hortzone.com/wp-content/uploads/2019/11/Introduction-to-Upside-Down-Gardening.jpg?resize=683%2C1024&amp;ssl=1 683w, https://i2.wp.com/www.hortzone.com/wp-content/uploads/2019/11/Introduction-to-Upside-Down-Gardening.jpg?resize=768%2C1152&amp;ssl=1 768w" data-sizes="(max-width: 1000px) 100vw, 1000px" data-recalc-dims="1" /></a></span></div><div class="thrv_wrapper thrv_text_element"><p>Most plants can be grown upside down, but those which benefit the most include:</p><ul class=""><li>Tomatoes;</li><li>Peppers;</li><li>Eggplants;</li><li>Cucumbers;</li><li>Squash;</li><li>Beans;</li><li>Various herbs.</li></ul><p>If you want to get the most out of your available space, you can consider planting herbs at the top of the hanging pots instead of planting them separately.</p><p>​</p><h3 class="">Benefits of upside down gardening</h3><p>Upside down gardening presents benefits to those with gardens as well as those without, however, the advantages are more apparent in urban environments.</p><ul class=""><li>Pests – As the plants don’t come into contact with the ground there is a much, much smaller chance that they will be affected by pests such as aphids.</li><li>Space – This is the biggest benefit offered by upside down gardening, you don’t need a garden or a lot of space.</li><li>Rot/disease resistance – Another advantage of the plant not touching the ground is that the roots, stems, and fruit are less susceptible to rotting or contracting a disease.</li><li class="">Staking – Since the plants grow downwards you don’t need to stake them to optimise growth.</li><li>Weeding – Growing plants traditionally requires a lot of time and attention, most of which is taken up by the need to weed.</li></ul><p>​</p><h3 class="">What you need to get started</h3></div><div style="width: 596px" class="wp-caption thrv_wrapper tve_image_caption"><span class="tve_image_frame"><noscript><img class="tve_image" alt="upside down gardening" style="" src="https://i0.wp.com/farm5.staticflickr.com/4300/36229229746_1a819eca55_b.jpg?resize=596%2C397" width="596" height="397" data-attachment-id="" scale="0" data-recalc-dims="1"></noscript><img class="lazyload tve_image" alt="upside down gardening" style="" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20596%20397%22%3E%3C/svg%3E' data-src="https://i0.wp.com/farm5.staticflickr.com/4300/36229229746_1a819eca55_b.jpg?resize=596%2C397" width="596" height="397" data-attachment-id="" scale="0" data-recalc-dims="1"></span><p class="wp-caption-text">Upside-down gardening of tomato</p></div><div class="thrv_wrapper thrv_text_element"><p>Creating your personal hanging garden of Babylon does require some supplies and a little bit of work, but it will be worth it when you can eat hand grown produce.</p><p>​</p><h4 class="">What you need:</h4><ul class=""><li>A strong hook</li><li>Strong string or metal wire</li><li>A 7.5cm (six inch) circle of foam or sponge</li><li>Lightweight soil or compost</li><li><a href="https://amzn.to/2QA6kh2" rel="nofollow" target="_blank">A large bucket</a></li><li><a href="https://amzn.to/2QAuQyz" rel="nofollow" target="_blank">A sharp knife</a></li><li>A marker pen</li><li>A tray to catch water</li><li>A young plant</li></ul><p>When you have collected your supplies simply follow the steps below:</p><p>1. Find the sunniest area of your home and mark the ceiling where the pots will be,</p><p>2. Install the hook,</p><p>3. Now turn your bucket upside down and draw a 5cm (2 inches) circle in the centre,</p><p>4. Using the knife, carefully cut around the circle to make a hole,</p><p>5. Turn the bucket back around and make three evenly spaced holes roughly 2.5cm (1 inch) down from the lip of the bucket,</p><p>6. Tie the string or metal wire through each hole to make three loops that are the same size,</p><p>7. Cut a 1.75cm (half an inch) hole in the middle of the sponge (or foam) then cut a line running from the hole to the outside,</p><p>8. Place the bucket on its side and carefully thread the roots through the hole in the bottom, make sure the plant is on the outside of the bucket,</p><p>9. Secure the plant by placing the sponge (or foam) around the base of the plant inside the bucket,</p><p>10. Have someone hold the bucket off of the ground and add soil until it is roughly half full,</p><p>11. Water until the soil is moist,</p><p>12. Add more soil until the bucket is roughly three quarters full,</p><p>13. Hang the bucket,</p><p>14. Place the water catcher beneath the bucket,</p><p>15. Water the plant again until the new soil is also moist.</p><p>The great thing about using buckets instead of large plant pots is that you can decorate the buckets.</p><p>Take this opportunity to release your inner artist and introduce some bright colours or funky designs to your home.</p><p>Decorating the buckets and creating a hanging kitchen garden is an enjoyable, learning activity for teaching children about where food comes from as well as how to care for plants.</p><p>​</p><h3 class="">Caring for an upside down garden</h3><p>Looking after your new hanging garden is quite easy since you don’t have to worry about weeds or pests. All you need to do is:</p><ul class=""><li>Remove any dead or dying leaves;</li><li>Water the plants daily during hot, dry periods;</li><li>Water every other day during the rest of the year;</li><li>Harvest any ripe fruit and vegetables.</li></ul><p>So there it is your guide on how to grow a hanging kitchen garden. With this style of urban gardening, you’ll be eating home-grown fruit and veg in no time, regardless of whether you have a garden or not.</p><p>​</p><p>This is a guest post provided by <a class="" data-tcb-events="" href="https://www.fantasticgardeners.co.uk" rel="" target="_blank">Fantastic Gardeners</a>, a garden maintenance and landscaping company, based in London and Manchester, United Kingdom.</p></div></div></div></div><div class="tcb_flag" style="display: none"></div><div id='jp-relatedposts' class='jp-relatedposts'><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div></div></div><section class="ffb-id-p76d66v comments fg-text-dark"><div id="comments" class="comments-area"><div class="ark-comment-form fg-text-dark ffb-comment-form-1" id="respond"><div class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Leave a Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/blog/introduction-upside-down-gardening/#respond" style="display:none;">Cancel reply</a></small></h3><form id="commentform" class="comment-form"> <iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=95480277&#038;postid=1715&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=identicon&#038;greeting=Leave+a+Comment&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=0ce9357a72c704b64f46d8f70827ced94b7479a4#parent=https%3A%2F%2Fwww.hortzone.com%2Fblog%2Fintroduction-upside-down-gardening%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe> <!--[if !IE]><!--> <script>document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});</script> <!--<![endif]--><div class="clearfix"><br /></div></form></div> <input type="hidden" name="comment_parent" id="comment_parent" value="" /></div><br /><div class="ark-comment-list fg-text-dark ffb-comment-list-2"><div class="comment-list"><div id="comment-704" class="blog-single-post-comment comment comment-reply-1"><div class="blog-single-post-comment-media radius-circle"></div><div class="blog-single-post-comment-content"><h4 class="blog-single-post-comment-username"> Grace Chongori</h4> <small class="blog-single-post-comment-time"> 3 years ago </small><div class="comment-body"><p></p><div class="blog-single-post-comment-text ff-richtext"><p>Interesting way of meeting the demand for food worth adopting</p></div></div><ul class="list-inline blog-single-post-comment-share"><li class="blog-single-post-comment-share-item reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-704' data-commentid="704" data-postid="1715" data-belowelement="comment-704" data-respondelement="respond" aria-label='Reply to Grace Chongori'>Reply</a></li></ul></div><div id="comment-844" class="blog-single-post-comment comment comment-reply-2"><div class="blog-single-post-comment-media radius-circle"></div><div class="blog-single-post-comment-content"><h4 class="blog-single-post-comment-username"> Doris</h4> <small class="blog-single-post-comment-time"> 2 years ago </small><div class="comment-body"><p></p><div class="blog-single-post-comment-text ff-richtext"><p>Awesome! Thanks for sharing this.</p></div></div><ul class="list-inline blog-single-post-comment-share"><li class="blog-single-post-comment-share-item reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-844' data-commentid="844" data-postid="1715" data-belowelement="comment-844" data-respondelement="respond" aria-label='Reply to Doris'>Reply</a></li></ul></div></div></div><div id="comment-705" class="blog-single-post-comment comment comment-reply-1"><div class="blog-single-post-comment-media radius-circle"></div><div class="blog-single-post-comment-content"><h4 class="blog-single-post-comment-username"> Muhammad Iqbal</h4> <small class="blog-single-post-comment-time"> 3 years ago </small><div class="comment-body"><p></p><div class="blog-single-post-comment-text ff-richtext"><p>Interesting. Will be an exciting women managed activity for lower middle class families living in apartments worldwide.</p></div></div><ul class="list-inline blog-single-post-comment-share"><li class="blog-single-post-comment-share-item reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-705' data-commentid="705" data-postid="1715" data-belowelement="comment-705" data-respondelement="respond" aria-label='Reply to Muhammad Iqbal'>Reply</a></li></ul></div></div><div id="comment-719" class="blog-single-post-comment comment comment-reply-1"><div class="blog-single-post-comment-media radius-circle"></div><div class="blog-single-post-comment-content"><h4 class="blog-single-post-comment-username"> William Keyah</h4> <small class="blog-single-post-comment-time"> 3 years ago </small><div class="comment-body"><p></p><div class="blog-single-post-comment-text ff-richtext"><p>My first reaction is the possible stress effect of upside down growth for the plants.</p></div></div><ul class="list-inline blog-single-post-comment-share"><li class="blog-single-post-comment-share-item reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-719' data-commentid="719" data-postid="1715" data-belowelement="comment-719" data-respondelement="respond" aria-label='Reply to William Keyah'>Reply</a></li></ul></div></div><div id="comment-721" class="blog-single-post-comment comment comment-reply-1"><div class="blog-single-post-comment-media radius-circle"></div><div class="blog-single-post-comment-content"><h4 class="blog-single-post-comment-username"> vicent</h4> <small class="blog-single-post-comment-time"> 3 years ago </small><div class="comment-body"><p></p><div class="blog-single-post-comment-text ff-richtext"><p>good innovative idea. what is the advantage of up dide down method compared with normal potted/ container plant.</p></div></div><ul class="list-inline blog-single-post-comment-share"><li class="blog-single-post-comment-share-item reply"> <a rel='nofollow' class='comment-reply-link' href='#comment-721' data-commentid="721" data-postid="1715" data-belowelement="comment-721" data-respondelement="respond" aria-label='Reply to vicent'>Reply</a></li></ul></div></div></div></div><div class="ark-comment-pagination fg-text-dark ffb-comment-pagination-3"></div></div></section></div></div><div class="ffb-id-p76e8df fg-col col-xs-12 col-md-4 fg-text-dark"><div class="ffb-id-p76ed1k ark-sidebar ark-element-sidebar fg-text-dark"><div id="text-18" class="widget ffb-widget widget_text"><div class="blog-sidebar widget-body"><h4 class="widget-title ffb-widget-title">Find Answers</h4><div class="textwidget"><p><script async src='https://cse.google.com/cse.js?cx=partner-pub-3746276305669575:9781603637'></script></p><div class="gcse-searchbox-only"></div></div></div></div><div id="media_image-2" class="widget ffb-widget widget_media_image"><div class="blog-sidebar widget-body"><a href="https://www.hortzone.com/recommended-gardening-resources-and-tools/"><noscript><img width="300" height="250" src="https://i0.wp.com/www.hortzone.com/wp-content/uploads/2020/01/Recommended-resources.png?fit=300%2C250&amp;ssl=1" class="image wp-image-8712  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="8712" data-permalink="https://www.hortzone.com/recommended-resources/" data-orig-file="https://i0.wp.com/www.hortzone.com/wp-content/uploads/2020/01/Recommended-resources.png?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Recommended resources" data-image-description="" data-medium-file="https://i0.wp.com/www.hortzone.com/wp-content/uploads/2020/01/Recommended-resources.png?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/www.hortzone.com/wp-content/uploads/2020/01/Recommended-resources.png?fit=300%2C250&amp;ssl=1" /></noscript><img width="300" height="250" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20250%22%3E%3C/svg%3E' data-src="https://i0.wp.com/www.hortzone.com/wp-content/uploads/2020/01/Recommended-resources.png?fit=300%2C250&amp;ssl=1" class="lazyload image wp-image-8712  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" data-attachment-id="8712" data-permalink="https://www.hortzone.com/recommended-resources/" data-orig-file="https://i0.wp.com/www.hortzone.com/wp-content/uploads/2020/01/Recommended-resources.png?fit=300%2C250&amp;ssl=1" data-orig-size="300,250" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Recommended resources" data-image-description="" data-medium-file="https://i0.wp.com/www.hortzone.com/wp-content/uploads/2020/01/Recommended-resources.png?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/www.hortzone.com/wp-content/uploads/2020/01/Recommended-resources.png?fit=300%2C250&amp;ssl=1" /></a></div></div><div id="top-posts-2" class="widget ffb-widget widget_top-posts"><div class="blog-sidebar widget-body"><h4 class="widget-title ffb-widget-title">Trending Posts</h4><ul class='widgets-list-layout no-grav'><li> <a href="https://www.hortzone.com/blog/bathroom-plants-that-absorb-moisture/" title="19 Bathroom Plants that Absorb Moisture" class="bump-view" data-bump-view="tp"> <noscript><img width="40" height="40" src="https://i0.wp.com/www.hortzone.com/wp-content/uploads/2019/08/Bathroom-Plants-Featured.jpg?fit=1200%2C823&#038;ssl=1&#038;resize=40%2C40" alt="19 Bathroom Plants that Absorb Moisture" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript><img width="40" height="40" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src="https://i0.wp.com/www.hortzone.com/wp-content/uploads/2019/08/Bathroom-Plants-Featured.jpg?fit=1200%2C823&#038;ssl=1&#038;resize=40%2C40" alt="19 Bathroom Plants that Absorb Moisture" data-pin-nopin="true" class="lazyload widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://www.hortzone.com/blog/bathroom-plants-that-absorb-moisture/" title="19 Bathroom Plants that Absorb Moisture" class="bump-view" data-bump-view="tp">19 Bathroom Plants that Absorb Moisture</a></div></li><li> <a href="https://www.hortzone.com/blog/31-low-light-houseplants/" title="31 Low Light Houseplants That You Shouldn&#8217;t Miss Out" class="bump-view" data-bump-view="tp"> <noscript><img width="40" height="40" src="https://i1.wp.com/www.hortzone.com/wp-content/uploads/2016/10/Low-light-house-plants-featured-1.jpg?fit=1200%2C778&#038;ssl=1&#038;resize=40%2C40" alt="31 Low Light Houseplants That You Shouldn&#8217;t Miss Out" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript><img width="40" height="40" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src="https://i1.wp.com/www.hortzone.com/wp-content/uploads/2016/10/Low-light-house-plants-featured-1.jpg?fit=1200%2C778&#038;ssl=1&#038;resize=40%2C40" alt="31 Low Light Houseplants That You Shouldn&#8217;t Miss Out" data-pin-nopin="true" class="lazyload widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://www.hortzone.com/blog/31-low-light-houseplants/" title="31 Low Light Houseplants That You Shouldn&#8217;t Miss Out" class="bump-view" data-bump-view="tp">31 Low Light Houseplants That You Shouldn&#8217;t Miss Out</a></div></li><li> <a href="https://www.hortzone.com/blog/problems-growing-passion-fruits/" title="8 Common Problems with Growing Passion Fruits" class="bump-view" data-bump-view="tp"> <noscript><img width="40" height="40" src="https://i1.wp.com/www.hortzone.com/wp-content/uploads/2017/07/Passion-Fruit-Common-Problems-Featured.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="8 Common Problems with Growing Passion Fruits" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript><img width="40" height="40" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src="https://i1.wp.com/www.hortzone.com/wp-content/uploads/2017/07/Passion-Fruit-Common-Problems-Featured.jpg?fit=1200%2C675&#038;ssl=1&#038;resize=40%2C40" alt="8 Common Problems with Growing Passion Fruits" data-pin-nopin="true" class="lazyload widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://www.hortzone.com/blog/problems-growing-passion-fruits/" title="8 Common Problems with Growing Passion Fruits" class="bump-view" data-bump-view="tp">8 Common Problems with Growing Passion Fruits</a></div></li><li> <a href="https://www.hortzone.com/blog/how-to-improve-drainage-in-potted-plants/" title="Container Gardening: How to Improve Drainage in Potted Plants" class="bump-view" data-bump-view="tp"> <noscript><img width="40" height="40" src="https://i2.wp.com/www.hortzone.com/wp-content/uploads/2018/08/How-to-Improve-Drainage-in-Potted-Plants-Featured-1.jpeg?fit=1200%2C803&#038;ssl=1&#038;resize=40%2C40" alt="Container Gardening: How to Improve Drainage in Potted Plants" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript><img width="40" height="40" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src="https://i2.wp.com/www.hortzone.com/wp-content/uploads/2018/08/How-to-Improve-Drainage-in-Potted-Plants-Featured-1.jpeg?fit=1200%2C803&#038;ssl=1&#038;resize=40%2C40" alt="Container Gardening: How to Improve Drainage in Potted Plants" data-pin-nopin="true" class="lazyload widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://www.hortzone.com/blog/how-to-improve-drainage-in-potted-plants/" title="Container Gardening: How to Improve Drainage in Potted Plants" class="bump-view" data-bump-view="tp">Container Gardening: How to Improve Drainage in Potted Plants</a></div></li><li> <a href="https://www.hortzone.com/blog/best-glyphosate-alternatives/" title="17+ Best Glyphosate Alternatives (As Voted by the Gardening Community)" class="bump-view" data-bump-view="tp"> <noscript><img width="40" height="40" src="https://i0.wp.com/www.hortzone.com/wp-content/uploads/2017/11/Glyphosate-alternatives.jpg?fit=1000%2C665&#038;ssl=1&#038;resize=40%2C40" alt="17+ Best Glyphosate Alternatives (As Voted by the Gardening Community)" data-pin-nopin="true" class="widgets-list-layout-blavatar"/></noscript><img width="40" height="40" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2040%2040%22%3E%3C/svg%3E' data-src="https://i0.wp.com/www.hortzone.com/wp-content/uploads/2017/11/Glyphosate-alternatives.jpg?fit=1000%2C665&#038;ssl=1&#038;resize=40%2C40" alt="17+ Best Glyphosate Alternatives (As Voted by the Gardening Community)" data-pin-nopin="true" class="lazyload widgets-list-layout-blavatar" /> </a><div class="widgets-list-layout-links"> <a href="https://www.hortzone.com/blog/best-glyphosate-alternatives/" title="17+ Best Glyphosate Alternatives (As Voted by the Gardening Community)" class="bump-view" data-bump-view="tp">17+ Best Glyphosate Alternatives (As Voted by the Gardening Community)</a></div></li></ul></div></div><div id="recent-posts-2" class="widget ffb-widget widget_recent_entries"><div class="blog-sidebar widget-body"><h4 class="widget-title ffb-widget-title">Recent Posts</h4><ul><li> <a href="https://www.hortzone.com/blog/vegetables-that-are-easy-to-grow/">23 Vegetables That Are Easy to Grow for Beginners</a></li><li> <a href="https://www.hortzone.com/blog/indoor-pot-planters/">13+ Best Indoor Pot Planters for Home Decoration</a></li><li> <a href="https://www.hortzone.com/blog/flea-beetles/">How to Get Rid of Flea Beetles on Eggplant Naturally</a></li><li> <a href="https://www.hortzone.com/blog/chinese-money-plant/">Are You Unlucky with Houseplants? Try Chinese Money Plant</a></li><li> <a href="https://www.hortzone.com/blog/keter-raised-garden-planter/">Two Gardeners. Same Skill. But this Lady with Keter Raised Garden Planter …</a></li></ul></div></div><div id="custom_html-5" class="widget_text widget ffb-widget widget_custom_html"><div class="widget_text blog-sidebar widget-body"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-3746276305669575" data-ad-slot="5945799350" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div></div></div></div></div></div></div></section><style>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</style><section class="ffb-id-ppiisj0 fg-section fg-el-has-bg fg-text-light"><span class="fg-bg"><span data-fg-bg="{&quot;type&quot;:&quot;color&quot;,&quot;opacity&quot;:1,&quot;color&quot;:&quot;#000000&quot;}" class="fg-bg-layer fg-bg-type-color " style="opacity: 1; background-color: #000000;"></span><span data-fg-bg="{&quot;type&quot;:&quot;parallax&quot;,&quot;url&quot;:&quot;https:\/\/www.hortzone.com\/wp-content\/themes\/ark\/builder\/placeholders\/mountains-bg.jpg&quot;,&quot;opacity&quot;:&quot;1&quot;,&quot;width&quot;:&quot;1920&quot;,&quot;height&quot;:&quot;1083&quot;,&quot;speed&quot;:&quot;20&quot;,&quot;size&quot;:&quot;cover&quot;,&quot;offset_h&quot;:&quot;50&quot;,&quot;offset_v&quot;:&quot;50&quot;}" class="fg-bg-layer fg-bg-type-parallax " style="opacity: 1; background-image: url(&quot;https://www.hortzone.com/wp-content/themes/ark/builder/placeholders/mountains-bg.jpg&quot;);"></span><span data-fg-bg="{&quot;type&quot;:&quot;color&quot;,&quot;opacity&quot;:1,&quot;color&quot;:&quot;rgba(52, 52, 60, 0.85)&quot;}" class="fg-bg-layer fg-bg-type-color " style="opacity: 1; background-color: rgba(52, 52, 60, 0.85);"></span></span><div class="fg-container container fg-container-large fg-container-lvl--1 "><div class="fg-row row    "><div class="ffb-id-ppldkl9 fg-col col-xs-12 col-md-12 fg-text-light"><div class="ffb-id-pplfhe6 ffg-empty-space fg-text-light"></div></div><div class="ffb-id-ppj8neq fg-col col-xs-12 col-md-12 fg-text-light"><div class="ffb-id-ppj8ner fg-row row     fg-text-light"><div class="ffb-id-ppj8nf5 fg-col col-xs-12 col-xs-offset-0 col-xs-pull-0 col-xs-push-0 col-md-4 fg-text-light"><p class="ffb-id-ppkokkv fg-paragraph text-left    fg-text-light">Copyright 2020 <a href="https://www.hortzone.com/">HORT ZONE</a> © &nbsp;All Rights Reserved</p></div><div class="ffb-id-ppj8nf8 fg-col col-xs-12 col-xs-offset-0 col-xs-pull-0 col-xs-push-0 col-md-4 fg-text-light"><div class="ffb-id-ppj8nfa icons ff-el-icons text-center    fg-text-light"><ul class="list-inline"><li class="theme-icons-wrap fg-text-light ffb-icon1-1"><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.hortzone.com%2Fblog%2Fintroduction-upside-down-gardening%2F" target="_blank" title="https://www.facebook.com/hortzone/"><i class="theme-icons ff-custom-color theme-icons-xs radius-circle ff-font-awesome4 icon-facebook  "></i></a></li><li class="theme-icons-wrap fg-text-light ffb-icon1-2"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.hortzone.com%2Fblog%2Fintroduction-upside-down-gardening%2F" target="_blank" title="twitter.com/hortzone/"><i class="theme-icons ff-custom-color theme-icons-xs radius-circle ff-font-awesome4 icon-twitter  "></i></a></li><li class="theme-icons-wrap fg-text-light ffb-icon1-3"><a href="https://www.instagram.com/hortzone" target="_blank" rel="nofollow"><i class="theme-icons ff-custom-color theme-icons-xs radius-circle ff-font-awesome4 icon-instagram  "></i></a></li><li class="theme-icons-wrap fg-text-light ffb-icon1-4"><a href="https://www.pinterest.com/hortzone/" target="_blank" rel="nofollow"><i class="theme-icons ff-custom-color theme-icons-xs radius-circle ff-font-awesome4 icon-pinterest animate-icon-item-shadow "></i></a></li></ul></div></div><div class="ffb-id-ppj8nfb fg-col col-xs-12 col-xs-offset-0 col-xs-pull-0 col-xs-push-0 col-md-4 fg-text-light"><div class="ffb-id-ppj8nfd fg-paragraph ff-richtext text-left    fg-text-light"><p><a href="https://www.hortzone.com/terms-and-conditions/" target="_blank" rel="noopener">Terms &amp; Conditions</a> &nbsp; | &nbsp; <a href="https://www.hortzone.com/privacy-policy/" target="_blank" rel="noopener">Privacy &amp; Policy</a></p></div></div></div></div></div></div></section><section class="ffb-id-hq83bl3 fg-section fg-el-has-bg fg-text-light"><span class="fg-bg"><span data-fg-bg="{&quot;type&quot;:&quot;color&quot;,&quot;opacity&quot;:1,&quot;color&quot;:&quot;#34343c&quot;}" class="fg-bg-layer fg-bg-type-color " style="opacity: 1; background-color: #34343c;"></span></span><div class="fg-container container fg-container-large fg-container-lvl--1 "><div class="fg-row row    fg-row-match-cols" data-fg-match-cols="{&quot;1&quot;:&quot;1&quot;,&quot;2&quot;:&quot;1&quot;,&quot;3&quot;:&quot;1&quot;,&quot;4&quot;:&quot;1&quot;}"><div class="ffb-id-hq83bl4 fg-col col-xs-12 col-sm-7 col-md-7 fg-text-light"><div class="fg-vcenter-wrapper"><div class="fg-vcenter"><div class="fg-match-column-inside-wrapper"><section class="ffb-id-hq899ss heading-v1 text-left    fg-text-light"><h2 class="heading-v1-title fg-text-light ffb-header-1">Full Disclosure</h2><div class="heading-v1-text-content heading-v1-text ff-richtext fg-text-light ffb-paragraph-2"><p>This site earns a small commission at no extra cost on your part if you buy any product using some of the link(s) on this site. As an Amazon Associate I earn from qualifying purchases.</p></div></section></div></div></div></div><div class="ffb-id-hq8d8h6 fg-col col-xs-12 col-sm-5 col-md-5 fg-text-light"><div class="fg-vcenter-wrapper"><div class="fg-vcenter"><div class="fg-match-column-inside-wrapper"><div class="ffb-id-hq8dtis buttons-el-wrapper text-right    fg-text-light"><a href="https://www.hortzone.com/privacy-policy/" class="ffb-block-button-1-0 ffb-btn ffb-btn-v1 ffb-btn-link  btn-base-brd-slide btn-slide radius-3 btn-base-md    btn-w-auto fg-text-light ffb-button1-1"><span class="btn-text">Read our Privacy Policy</span></a></div></div></div></div></div></div></div></section><style>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</style></div></div> <a href="javascript:void(0);" class="js-back-to-top back-to-top-theme"></a><div class="hidden smoothscroll-sharplink" data-speed="1000" data-offset-xs="0" data-offset-sm="0" data-offset-md="0" data-offset-lg="0"></div> <script async>(function(s,u,m,o,j,v){j=u.createElement(m);v=u.getElementsByTagName(m)[0];j.async=1;j.src=o;j.dataset.sumoSiteId='1dcf0895a594c1953fb5a2156e592114b4a7cb39063698e76db1a67c7a2d9d37';j.dataset.sumoPlatform='wordpress';v.parentNode.insertBefore(j,v)})(window,document,'script','//load.sumo.com/');</script> <script type="application/javascript">var ajaxurl = "https://www.hortzone.com/wp-admin/admin-ajax.php";

      function sumo_add_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_add_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_remove_woocommerce_coupon(code) {
        jQuery.post(ajaxurl, {
          action: 'sumo_remove_woocommerce_coupon',
          code: code,
        });
      }

      function sumo_get_woocommerce_cart_subtotal(callback) {
        jQuery.ajax({
          method: 'POST',
          url: ajaxurl,
          dataType: 'html',
          data: {
            action: 'sumo_get_woocommerce_cart_subtotal',
          },
          success: function(subtotal) {
            return callback(null, subtotal);
          },
          error: function(err) {
            return callback(err, 0);
          }
        });
      }</script> <div style="display:none"></div><style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.hortzone.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.6.2'></script> <script type='text/javascript'>var tve_frontend_options = {"ajaxurl":"https:\/\/www.hortzone.com\/wp-admin\/admin-ajax.php","is_editor_page":"","page_events":[],"is_single":"1","social_fb_app_id":"","dash_url":"https:\/\/www.hortzone.com\/wp-content\/plugins\/thrive-visual-editor\/thrive-dashboard","translations":{"Copy":"Copy","empty_username":"ERROR: The username field is empty.","empty_password":"ERROR: The password field is empty.","empty_login":"ERROR: Enter a username or email address."},"routes":{"posts":"https:\/\/www.hortzone.com\/wp-json\/tcb\/v1\/posts"},"post_request_data":[],"ip":"109.172.15.41","current_user":[],"post_id":"1715","post_title":"Introduction to Upside Down Gardening","post_type":"post","post_url":"https:\/\/www.hortzone.com\/blog\/introduction-upside-down-gardening\/","is_lp":""};</script> <script type='text/javascript'>var tve_dash_front = {"ajaxurl":"https:\/\/www.hortzone.com\/wp-admin\/admin-ajax.php","force_ajax_send":"1","is_crawler":""};</script> <script type='text/javascript'>var q2w3_sidebar_options = [{"sidebar":"q2w3-default-sidebar","margin_top":158,"margin_bottom":0,"stop_id":"footer-top","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["blog-sidebar-fixed"]},{"sidebar":"sidebar-content","margin_top":158,"margin_bottom":0,"stop_id":"footer-top","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["custom_html-5"]}];</script> <script type="text/javascript">var tcb_post_lists=JSON.parse('[]');</script> <!--[if IE]> <script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script> <![endif]--> <script type="text/javascript">(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=95480277&postid=1715&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0ce9357a72c704b64f46d8f70827ced94b7479a4#parent=https%3A%2F%2Fwww.hortzone.com%2Fblog%2Fintroduction-upside-down-gardening%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=95480277&postid=1715&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=identicon&greeting=Leave+a+Comment&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=0ce9357a72c704b64f46d8f70827ced94b7479a4#parent=https%3A%2F%2Fwww.hortzone.com%2Fblog%2Fintroduction-upside-down-gardening%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();</script> <script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script> <script type='text/javascript'>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'95480277',post:'1715',tz:'3',srv:'www.hortzone.com'} ]);
	_stq.push([ 'clickTrackerInit', '95480277', '1715' ]);</script> <script defer='defer' src="https://www.hortzone.com/wp-content/cache/autoptimize/1/autoptimize_15012e53975f2bb3575273a34470d249.php"></script></body></html>


